Skip navigation

Take a guess who has too much free time again?

I actually spent quite a few hours on this. I set out to make a unique Battery Image for the Gee Theme. It was harder then I thought but I did it and I am quite happy with the result.

If you like the Gee Theme, go ahead and install the Battery Image too.

[Feb 5 Updates] Customize 1.21 doesn’t work properly in firmware 1.1.3. You are thus reminded it’s possible to install the Battery images directly into Springboard without using Customize at all.

Advertisements

8 Comments

  1. This is a beauty. I love it.

  2. Well done. Kee up the good work, especially on the blog.

  3. Hey Rupert, I followed your guide from new 1.1.4 all the way to jailbreak 1.1.3 and added the Gee Theme + matching Battery.

    But my battery is always stagnant at 94% regardless of how much juice there is left. I can;t tell how much batt is left.

    What is your advice? Please help

    P.S. I did the springboard version not customize.

  4. @Paula

    That’s very odd. My best suggestion is to revert to the factory images and see if it works normally? I really can’t think of any reason why the Gee Theme battery isn’t working for you ….

  5. Hi Rupert, thanks for the prompt reply. But How can I revert back to the old image? I overwrote the entire library of .png of battery image files. Thanks~

  6. Please help Rupert~

  7. @Paula

    Regretfully I don’t have a back up of the original images too.

    Tell you what, here’s another battery images set. It’s nice, but install it and see if it works on your iPod touch. Otherwise, there’s probably something wrong with it.

    Sorry for the late reply… and yah, do reboot your iPod touch to see if that helps.

  8. Hi Rupert
    I’ve updated finally my iPod Touch 16GB to 1.1.3. All worked fine, customize didn’t though. After one day my icons in themes ‘dissappered’ I have the wallpaper but not the icons I made for the themes. Any idea what I should do? I’m not looking forward to do the whole jailbreak again. Shall I SHH with Cyberduck and delete the whole Summerboard themes folder. Deinstall Summerboard and try to install it again? It’s frustrating. Thanks for your help.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: